Skip to content

Getting Started

Installation

Installing Anysols platform

Before installing Anysols platform, you need to make sure you have NodeJS and npm – the Node package manager – up and running. You can verify if you're already good to go with the following commands:

node --version
# v8.11.3
npm --version
# 5.6.0